Форум за електроника Форуми Форум за електроника
Български форум за електроника, ремонти, схеми, документация
 
 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ПотребителиПотребители   ГрупиГрупи   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Казус с тиристорни модули
Иди на страница Предишна  1, 2, 3  Следваща
 
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics



Предишната тема :: Следващата тема  
Автор Съобщение
aleksnp
Нов потребител
Нов потребител


Регистриран на: 14 Юни 2014
Мнения: 48
Местожителство: Горна Оряховица

МнениеПуснато на: Вто Авг 10, 2021 11:13    Заглавие: Отговорете с цитат

Днес смених и тиристорните модули на фази S иT. След няколко часова работа се прояви нова аномалия. При изключени релета, ток и в трите фази по 140 ампера. След няколко включвания и изключвания на релетата, се изчисти.
При нормална работа, напрежението между входа и изхода на тиристорите е около 4 волта, при включили релета. При появяване на проблема, същото напрежение става около 15 волта, при изключени релета.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
al_at
Опитен потребител
Опитен потребител


Регистриран на: 05 Окт 2011
Мнения: 379
Местожителство: София

МнениеПуснато на: Вто Авг 10, 2021 13:40    Заглавие: Отговорете с цитат

Според мен трябва да се увеличат гейтовите резистори на тиристорите от 680 ома на поне 1.5-2.2 Ком. Препоръчва се Igt = 4-10 * Igt (min).
Това прави 40-100 мА. А с 680 ома има ситуации Igt да надхвърля 450 мА.
Дават Igt(max) = 150 mA при 25 градуса. При по-високи температури е още по-малко. Може да се получава Latchup.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
aleksnp
Нов потребител
Нов потребител


Регистриран на: 14 Юни 2014
Мнения: 48
Местожителство: Горна Оряховица

МнениеПуснато на: Вто Авг 10, 2021 17:03    Заглавие: Отговорете с цитат

С каква мощност да бъдат новите резистори? Предполагам 0.250 вата са достатъчни.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
al_at
Опитен потребител
Опитен потребител


Регистриран на: 05 Окт 2011
Мнения: 379
Местожителство: София

МнениеПуснато на: Вто Авг 10, 2021 19:29    Заглавие: Отговорете с цитат

Тези резистори са под напрежение за много кратко време - от микросекунди до милисекунди, докато тиристорът се отпуши. Мощността наистина е много малка. По-важният параметър в случая е максималното пробивно напрежение в импулсен режим - параметър, който рядко се дава.
Поради тази причина се слагат доста по-големи и мощни резистори от необходимото - в случая на схемата виждам 5 вата. Трябва да се търсят резистори с пробивно напрежение над 400-500 волта. Повече - по-добре.
П.С. бих сложил 2 вата като този:
https://store.comet.bg/Catalogue/Product/26613/
Има си и ПДФ:
https://store.comet.bg/download-file.php?id=413
Издържа 1000 волта в импулсен режим.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
slav4o.com
Опитен потребител
Опитен потребител


Регистриран на: 04 Юли 2004
Мнения: 2969
Местожителство: Велико Търново

МнениеПуснато на: Сря Авг 11, 2021 11:36    Заглавие: Отговорете с цитат

В идеалният случай - еднакви товари звездният център трябва да е балансиран и да не тече ток през нулевия проводник. Схемата би трябвало да работи и без него.

Както препоръчаха преди мен, бих разкачил тези всички релета и да видя дали тиристорите се отпушват.

Гейтовите резистори ако пробиват това може да доведе до кратък пик на гейтовия ток. Това не знам колко е критично за тиристора. Във всеки случай няма отношение към режима на работа - не може да води до спонтанно отпушване. Може да се свържат последователно 2-3 еднакви резистора, напрежението ще се разпредели поравно между тях.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
aleksnp
Нов потребител
Нов потребител


Регистриран на: 14 Юни 2014
Мнения: 48
Местожителство: Горна Оряховица

МнениеПуснато на: Сря Авг 11, 2021 17:03    Заглавие: Отговорете с цитат

Нулев проводник не се използва. Товарът е еднакъв и на трите фази. При разкачени релета, тиристорите не се отпушват, липсва ток на гейта. Понякога, просто тиристорите не се запушват, при изключване на релетата, някой път остават отпушени. Като прецъкат няколко пъти релетата и се нормализира.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
al_at
Опитен потребител
Опитен потребител


Регистриран на: 05 Окт 2011
Мнения: 379
Местожителство: София

МнениеПуснато на: Сря Авг 11, 2021 19:34    Заглавие: Отговорете с цитат

Какви SSR са сложени? Да не се окаже, че проблемът е в тях - например доста голям ток на утечка, който с температурата нараства многократно.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
slav4o.com
Опитен потребител
Опитен потребител


Регистриран на: 04 Юли 2004
Мнения: 2969
Местожителство: Велико Търново

МнениеПуснато на: Сря Авг 11, 2021 20:19    Заглавие: Отговорете с цитат

Ами по бабешкия начин - като останат включени тиристорите изключваш релетата и гледаш да изключват.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
aleksnp
Нов потребител
Нов потребител


Регистриран на: 14 Юни 2014
Мнения: 48
Местожителство: Горна Оряховица

МнениеПуснато на: Сря Авг 11, 2021 20:37    Заглавие: Отговорете с цитат

Релетата са Omron G3NA-410B. Температурата е 40 гр. на радиаторите. Схемата работеше много години безпроблемно. Сменил съм релетата и тиристорите с нови. Скоро ще сменя и резисторите с по-горе препоръчаните.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
al_at
Опитен потребител
Опитен потребител


Регистриран на: 05 Окт 2011
Мнения: 379
Местожителство: София

МнениеПуснато на: Сря Авг 11, 2021 21:48    Заглавие: Отговорете с цитат

Май с това трябваше да започнем. На стр. 5 на ПДФ-а има таблица с параметри, между които и т.н. Leakage Current. В графата за G3NA-410B
стои 10мА при 200VAC и 20мА при 400VAC. Това е предостатъчно да запали тиристора. На стр. 17 е дадена картинка и обяснение на причината за утечката - това е варисторът във вътрешния снъбър на релето.
Учудвам се как е работило без проблеми досега. Явно е било въпрос на късмет с варистори с малка първоначална утечка. Но с времето те стареят и утечката им се вдига. Този параметър много варира от бройка до бройка. Според мен, това реле не е подходящо за тази цел. Дано вдигането на резисторите помогне да се вкара варисторът в зона на VA характеристиката с по-малка утечка.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Покажи мнения от преди:   
Създайте нова тема   Напишете отговор    Форум за електроника Форуми -> Обща електроника - General Electronics Часовете са според зоната GMT + 2 Часа
Иди на страница Предишна  1, 2, 3  Следваща
Страница 2 от 3

 
Към:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети


Powered by phpBB © 2001, 2005 phpBB Group
Translation by: Boby Dimitrov